Home Forums UnTheme YAMATO Child theme not working

Viewing 5 reply threads
  • Author
    Posts
    • #7393

      GeniusLab
      Participant

      Hi there,

      As discussed in the comments box at Themeforest, I’m creating a ticket for the submission of a functional child theme for Yamato.
      Thank you in advance for your help!

      I’ve downloaded your latest theme (and child theme) and tried to upgrade version 2.2 to 2.5 with a child theme in place. I’ve noticed that my current (and probably outdated) child theme is not recognising the new main theme. When I try to install the child theme that comes in the package, I also get the notice ‘main theme not installed’. Is this correct? Is there no compatible child theme available? Thank you in advance! Looking forward hearing from you.

      Best regards,
      Peter.

    • #7421

      Maria Do
      Keymaster

      Please give me FTP+WP admin info your site in private reply, i will have a close look and help you.

      Thank you.

    • #7433

      GeniusLab
      Participant
      This reply has been marked as private.
    • #7462

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #12693

      Asmir Muminovic
      Participant

      I just purchased the theme from ThemeForest and I am having exact same problems.
      Please help me solve this!

    • #12767

      Maria Do
      Keymaster

      Sorry so much for delay!
      We are experiencing the lunar new year 2018. So I am currently out of the office with no access to email. I will return to the office on Thursday, February 22, 2018. So Please write to me after 22-02-2018.
      Thank you.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.