Home Forums UnTheme Burnley Demo Site VERY SLOW !!!

Viewing 3 reply threads
  • Author
    Posts
    • #33677

      bscalan
      Participant

      I have already read all the threads on performance in terms of php.ini settings. Here are the ones from my site.
      post_max_size 128M
      memory_limit 256M
      max_execution_time 180
      upload_max_filesize 64M

      This is also a brand new install of
      Wordpress 4.9.8
      Apache 2.2.34
      PHP 7.0.31
      MySQL 5.6.41-84.1

      Since its a new install the DB is clean, the plugins are minimal, the pages are just the demo pages.
      THe url is

      http://fatpacket.com/sla-2

      This is a child directory of my main site. The main site http://fatpacket.com run super fast. I also another child directory running another theme for testing and it runs super fast as well (http://fatpacket.com/sla-1) So this points me to the theme as the problem. I have tried isolate the issue and from chrome dev tools the load times for page and images are insane. The home page loads in 7.65 secs. The DomContentLoader is not firing until 6.52sec into which points to page scripts that are delaying the rendering. Other pages exhibit the same issue long load times and late firing DomContentLoaders confirming there are scripts that are running and taking a long time. I would be happy to attach a screenshot but cant seem to locate and upload button here.

    • #33854

      Maria Do
      Keymaster

      Hello,
      Our theme use some plugin like: Visual composer, Plugin Revo slider, contact form.. it need bigger memory and execution time.
      We recommend to you clean up the content of your site, config theme, modules etc.
      1. Clean up content, database : images, content, data hidden… 40% speed up site.
      2. Update theme, plugin , use 3rd plugin support: 15%.

      Thank you.

    • #33859

      bscalan
      Participant

      As I noted in the initial request – I updated all the settings to the recommended values. I also noted that this is a BRAND NEW INSTALL into a BRAND NEW SITE. Using only your demo data. Do I am not sure how this is MY site when my site only contains your theme and your data. I have also posted the troubleshooting steps including browser debug data pointing to your theme scripts running for more than 5 seconds a page.
      I would be happy to give you access to the site to show you it’s a simple install with just your data.
      Please let me know how you want to proceed go about fixing your script execution.

      Thank you for the help.

    • #33867

      Maria Do
      Keymaster

      Hi

      After import demo data,the big data will be imported for your site:

      All posts: http://prntscr.com/l8t4zv

      All pages: http://prntscr.com/l8t4v4

      All Custom post type posts:

      http://prntscr.com/l8t54p

      http://prntscr.com/l8t52k

      http://prntscr.com/l8t578

      Contact forms: http://prntscr.com/l8t59w

      Products: http://prntscr.com/l8t5f9

      Sliders: http://prntscr.com/l8t5x5

      Media Library : http://prntscr.com/l8t64m

      All required and Recommended plugins:

      http://prntscr.com/l8t7qq

      Your site will need time to load all them.

      So any data you do not use or not necessary, you can delete it (Clean Up Your Website Content).

Viewing 3 reply threads
  • You must be logged in to reply to this topic.