Home Forums UnTheme YAMATO Herocore Error

Viewing 4 reply threads
  • Author
    Posts
    • #2998

      c_johnson_6
      Participant

      Hello, I have just start modifying the demo theme on my SEO website http://www.firstpageresults.ca. I have copied the errors I am receiving below. I have uninstalled the plugin, deleted it and reinstalled it with the same error. Uninstalling the plugin allows me to work on the website design a bit so when you visit the site you might not see the error but I still need help.

      Thanks so much for any help you can give me 🙂

      Warning: require(layouts/portfolio-.php): failed to open stream: No such file or directory in /home/firstpag/public_html/wp-content/plugins/herocore/framework/shortcodes/portfolio/portfolio.php on line 297

      Warning: require(layouts/portfolio-.php): failed to open stream: No such file or directory in /home/firstpag/public_html/wp-content/plugins/herocore/framework/shortcodes/portfolio/portfolio.php on line 297

      Fatal error: require(): Failed opening required ‘layouts/portfolio-.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/firstpag/public_html/wp-content/plugins/herocore/framework/shortcodes/portfolio/portfolio.php on line 297

    • #3004

      Maria Do
      Keymaster

      Hi my friend

      To help you with this issue I need to check your wp-admin. Please provide your wp-admin login details to move further with this issue. Don’t forget to mark reply as private below if you share any sensitive data.

      Thank you!

    • #3009

      c_johnson_6
      Participant
      This reply has been marked as private.
    • #3019

      c_johnson_6
      Participant
      This reply has been marked as private.
    • #3137

      Maria Do
      Keymaster

      Hi c_johnson_6

      As you said, when i visit your site, i can’t see that issue. Could you please show me step by step to go to that issue.

      Thank you!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.