Home Forums UnTheme YAMATO Missing items

Viewing 15 reply threads
  • Author
    Posts
    • #5736

      Philippe DOREY
      Participant

      Hi there,

      Our wev site url: http://www.leadseeker.us

      We had set up the demo in 2015 of the theme for our web site. We tailored it and everything was nice. But, since quite a while we have some features missing on our web site with the following message:

      1) Missing image on the following url (it’s on the head of blog)

      http://demo.cmssuperheroes.com/Wordpress/wp-yamato/wp-content/uploads/2014/11/blog-bg.jpg => Not Found. The requested URL /Wordpress/wp-yamato/wp-content/uploads/2014/11/blog-bg.jpg was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

      2) Missing features on event part:

      All the following items are not displayed anymore (it looks that all the container is not displayed):

      • 1
        Vous êtes une TPE sur un marché pas forcément immature
      • 2
        Vos solutions sont innovantes
      • 3
        Vous pensez que la prospection est inévitable

      logo-marketing-conference-final

      • 4
        Votre priorité est la croissance
      • 5
        Vous êtes curieux de savoir ce qui est possible en PME et TPE
      • 6
        Vous êtes curieux de savoir ce que les autres entreprises font

      Console errors found:
      JQMIGRATE: Migrate is installed, version 1.4.1
      css Failed to load resource: the server responded with a status of 400 (Bad Request)
      css Failed to load resource: the server responded with a status of 400 (Bad Request)
      post_favorite.js:1 Uncaught SyntaxError: Unexpected identifier
      parallax-yamato-marketing-conference-final.jpg Failed to load resource: the server responded with a status of 500 (Internal Server Error)
      team-sm4.jpg Failed to load resource: the server responded with a status of 500 (Internal Server Error)
      css Failed to load resource: the server responded with a status of 400 (Bad Request)
      css Failed to load resource: the server responded with a status of 400 (Bad Request)

      Thanks in advance for your help.

      Regards,

      Philippe

    • #5756

      Maria Do
      Keymaster

      Hi

      The old demo site of Yamato theme has some problems. So here is the new demo for Yamato theme:

      Home

      You should be update theme for your site.

      Thank you

    • #5758

      Philippe DOREY
      Participant

      Hi Sen Do Thi,

      Thank for your response. But, how should i do to update my theme (i’ve never done). Will i lose all my customizations made on the demo theme set up?

      Regards

    • #5771

      Maria Do
      Keymaster

      There are 2 methods to update our WordPress themes to a newer version:
      1.1 Update yamato Through WordPress Admin Panel:
      For this method you should first install the Theme Upgrades Tool.
      Unzip the file you just downloaded from ThemeForest and locate the WordPress Theme. (wp-yamato.zip).
      Login to your WordPress Dashboard.
      Click on “Appearance > Themes”.
      Click on Add New button on this page
      Click on Upload Theme Button
      Click “Choose File” and locate the new theme file. (wp-yamato.zip).
      In the “Upgrade existing theme?” option choose “Yes” from the dropdown list.
      Click “Install Now”.
      Click “Activate”.
      1.2 Update yamato Through FTP
      Login to your Themeforest account and go to downloads (Dashboard > Downloads).
      Download the theme to your computer.
      Install an FTP program (for example, Filezilla is free).
      Retrieve your FTP login information from your hosting admin panel and login into your hosting via FTP.
      Unzip the item main file.
      Locate theme.zip (wp-yamato.zip) and unzip it. Make sure your unzipping software does not create an extra directory with the same name, nested into each other.
      Drag and drop theme main folder into your FTP program with the destination: “YOUR_HOSTING_ROOT/YOUR_SUBDIRECTORY/wp-content/themes/”.
      The FTP program will give a warning that there is an existing directory with the same name, choose to Replace All.
      It will take between 15 to 30 minutes to replace all files. Once you are done, login to your WordPress dashboard and go to Theme Options. On the header (beside Theme Options logo) the theme version will be changed to the latest version. This is the indication that your theme is updated. We recommend method one which takes less than one minute.

    • #5773

      Maria Do
      Keymaster

      All your content still there.

      But if you make custom code of theme, it will be lose.

    • #5793

      Philippe DOREY
      Participant

      Hi there,

      I bought a new theme version, i upload the new wp-yamato.zip as you said, and it’s worst than before.

      I still not have the back ground layer in the header of the blog, in the console i have the following message:
      Failed to load resource: the server responded with a status of 404 (Not blog-bg.jpg Found) and the url http://demo.cmssuperheroes.com/Wordpress/wp-yamato/wp-content/uploads/2014/11/blog-bg.jpg => return the following message:

      Not Found

      The requested URL /Wordpress/wp-yamato/wp-content/uploads/2014/11/blog-bg.jpg was not found on this server.

      Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

      Apache/2.4.25 (Unix) mod_hive/6.6 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6 Server at demo.cmssuperheroes.com Port 80

      It’s still the same problem as before, and the worst is that the header on every page which normally follow the page scrolling does not do it anymore, it is fixed. Maybe there is a setting somewhere???? would you please check

      the web site is http://www.leadbtob.biz

      If i sum up, i have to set another time WPML for translation, i did not get my background, i’ve lost the scrolling header (with a menu which stay visible when you scroll the page) … not so bad and i bought the new version and a support …

      Would you please help me if you can ?

      Regards,

    • #5801

      Maria Do
      Keymaster

      To help you with this issue I need to check your FTP+wp-admin. Please provide your FTP+wp-admin login details to move further with this issue. Don’t forget to mark reply as private below if you share any sensitive data.
      Thank you

    • #5805

      Philippe DOREY
      Participant
      This reply has been marked as private.
    • #5824

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #5825

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #5826

      Philippe DOREY
      Participant
      This reply has been marked as private.
    • #5828

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #5830

      Philippe DOREY
      Participant
      This reply has been marked as private.
    • #5858

      Maria Do
      Keymaster

      That is from your content. For example:

      You use “cs-list-parallax”:

      http://prntscr.com/gb0czq

      THe color of “cs-list-parallax” is white:

      http://prntscr.com/gb0d91

      You have to check your content.

      Thank you

    • #5894

      Philippe DOREY
      Participant
      This reply has been marked as private.
    • #5913

      Maria Do
      Keymaster

      Hi

      Can you please show me the page go to that question?

      Sorry i don’t want to bother you but can you help me one thing?

      Could you please give me 5 star and Good Review for my support on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63

      You are most welcome.

      It’s my pleasure to assist you. If you have any questions,. Thanks for choosing our theme and have a great day ahead!

Viewing 15 reply threads
  • You must be logged in to reply to this topic.