Home Forums UnTheme YAMATO photo display issue

Viewing 12 reply threads
  • Author
    Posts
    • #48697

      jcmsupermuenz
      Participant

      I purchased the Yamato theme and love it! One issue so far. when working on the “Front Page” or home page of my website and attempting to add photos, either from the “Single Image”, “Image Gallery”, or the “Image Carousel”, the photos will not appear. I can select an image from the photo library and even save it, however; it will not show the image as being saved, more does it display on my website. Help please?

    • #48699

      jcmsupermuenz
      Participant
      This reply has been marked as private.
    • #48720

      Maria Do
      Keymaster

      Good morning!

      Your problem already sovled.

      Moreover: Don’t forget to mark reply as private below if you share any sensitive data.

    • #48761

      jcmsupermuenz
      Participant

      Thank so much for the help! One more item. My footer is now missing, yet it shows as active. Any chance you can tell me how to get it back onto my homepage?

      Thank you!

    • #48763

      jcmsupermuenz
      Participant

      In addition, the text area on the Teams plugin is not displaying as it should. I have to ask is it me or are there issues with the template? Thank you for all the help!

    • #48882

      jcmsupermuenz
      Participant

      When On the home page (Front Page) I attempt to select a row or element and save it as a template, but it will not allow me to do so. Help on this to please.

    • #49008

      Maria Do
      Keymaster

      Hi

      1.You need to add content for footer at here:

      http://prntscr.com/o7suwg

      2,3: Please show me screenshot for details.

      Thank you.

    • #49116

      jcmsupermuenz
      Participant

      I understand where to add the content, I am asking how it is no longer there? My footer just went away. Can you restore it? I liked how it was.

    • #49117

      jcmsupermuenz
      Participant

      I understand where to add the content, I am asking how it is no longer there? My footer just went away. Can you restore it? I liked how it was.

    • #49118

      jcmsupermuenz
      Participant

      Aside from the footer issue, were you able to fix the Template issue, or any of my other issues? Thank you!

    • #49194

      Maria Do
      Keymaster

      Sorry I did not see the footer content that existed before.

      Do you want create footer like our demo site?

    • #49195

      jcmsupermuenz
      Participant

      Yes. I only wanted the demo footer. I’m lost as to why it even went away.

    • #49196

      Maria Do
      Keymaster

      Done

Viewing 12 reply threads
  • You must be logged in to reply to this topic.