Home Forums UnTheme Mentis PHP VERSION

Viewing 1 reply thread
  • Author
    Posts
    • #93557

      Lola conde
      Participant

      Hello,

      I have a website created with the Mentiscare template dabff686-e1d4-41d1-b32c-dfde0366ec9e – and when I set up the shop page, woocommerce need to update but I have does not support my website. When updating the recommended php to version 7, it gives me errors. I attach the Screensho with the warning.

      The url of my site is http://lorenavillensanchez.com/

      Thanks for the support.

      Lola

    • #93582

      Maria Do
      Keymaster

      Hello
      Sorry we can’t see your screenshot.

      And please send the following information to get the support faster:
      – FTP’s information
      – WordPress admin account
      – License certificate image:http://prntscr.com/o8tck1(to ensure you have bought the theme and deserve the good support).
      We will take a look and help you with this.
      don’t forget make private for any information

      Regards!

Viewing 1 reply thread
  • You must be logged in to reply to this topic.