Home Forums UnTheme YAMATO Post carousel problem

Viewing 10 reply threads
  • Author
    Posts
    • #3400

      Grupoenergetico
      Participant

      Hi,

      I have a problem with post carrusel plugin. The issue is that description and title don´t appear in the carousel. I have tried all the options during last 3-4 hours without success and now I’m a bit lost.
      The image in the post is missing too.

      We are in a hurry. Please help!

      Thanks in advance.

    • #3429

      Maria Do
      Keymaster

      Hi Grupoenergetico

      1.Could you please show me screenshot for details that issue.

      2. To help you with this issue I need to check your FTP+wp-admin. Please provide your FTP+wp-admin login details to move further with this issue. Don’t forget to mark reply as private below if you share any sensitive data.

      Thank you!

    • #3435

      Grupoenergetico
      Participant
      This reply has been marked as private.
    • #3469

      Maria Do
      Keymaster

      Sorry but i can’t read your message.

    • #3517

      Grupoenergetico
      Participant
      This reply has been marked as private.
    • #3518

      Grupoenergetico
      Participant
      This reply has been marked as private.
    • #3575

      Grupoenergetico
      Participant
      This reply has been marked as private.
    • #3634

      Harry
      Keymaster

      HI Grupoenergetico

      I cant see your link site with our theme for check problem. Could you please share link site for us

      Thanks

    • #3675

      Grupoenergetico
      Participant
      This reply has been marked as private.
    • #4711

      chukaboy
      Participant

      Hi everybody,

      I have the same problem with yamato theme after I installed it (not easily) : on homepage, the title and the description of the post carousel are not displayed.

      On the VC backoffice interface, the post carousel display choice is really on YES and I checked everything (wp and modules up to date, php specifications ok, …), of course.

      Website homepage link.

      Thanks in advance.

      Regards,
      Stephane.

    • #4712

      chukaboy
      Participant

      I forgot something :

      – the post carousel arrows are not present too
      – the backoffice is freezed during 5 seconds after I modified something via the VC interface… normal ?

      VC version 5.1.1

      • #4724

        Maria Do
        Keymaster

        Hi chukaboy

        Please create new ticket and give me FTP+WP admin info your site, i can directly help you.

        Thank you!

Viewing 10 reply threads
  • You must be logged in to reply to this topic.