Home Forums UnTheme Burnley problem with post grid

Viewing 6 reply threads
  • Author
    Posts
    • #21137

      geodudered
      Participant

      I cannot get the post grid function to work on the site for models, event, or team it will not work on any page I load it on

    • #21151

      Maria Do
      Keymaster

      Hi

      Please show me the page go to that issue.

      And please give me FTP+WP admin info your site to here. I will take a look.Don’t forget to mark reply as private below if you share any sensitive data.

      Thank you.

    • #21184

      geodudered
      Participant
      This reply has been marked as private.
    • #21289

      Maria Do
      Keymaster

      I’m working on your site. I will answer you soon.

      thank you.

    • #21293

      Maria Do
      Keymaster

      Hi again

      your problem is solved.

      You should be upload image with image size is equa or than 700x700px.

      Thank you.

    • #21302

      geodudered
      Participant

      Thank you

    • #21347

      Maria Do
      Keymaster

      Sorry i don’t want to bother you but can you help me one thing?

      Could you please give me 5 star and Good Review for us on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63

      It’s my pleasure to assist you. If you have any questions with our theme. Thanks for choosing our theme and have a great day ahead!

Viewing 6 reply threads
  • You must be logged in to reply to this topic.