Home Forums UnTheme BUILT The theme is not allowed to install in WordPress

Viewing 10 reply threads
  • Author
    Posts
    • #38924

      jhonatanr
      Participant

      Best regards.

      I Make the purchase of the theme for a project that I carry out but at the time of making the installation in WordPress by means of its installer by default gives me error with the following message (THE TIMEOUT HAS EXPIRED), then I try to install it by the administrator of Files of my hosting and when I return to WordPro gives me the following message (THE THEME IS NOT INSTALLED BECAUSE: MISSING STYLE TEMPLATE).

      I need help!

    • #38925

      jhonatanr
      Participant

      Purchase Code:

      c111b4ea-1c3d-4faa-8821-71cc2de5b48c

    • #39073

      Maria Do
      Keymaster

      I hope you are well today and thanks for asking the question.

      Please send the following information to get the support faster:

      – FTP’s information
      – Site’s URL
      – WordPress admin account
      – Purchase Code (to ensure you have bought the theme and deserve the good support)

      I will check your site to find out the solution.

      Don’t forget to mark reply as private below if you share any sensitive data.

    • #39179

      jhonatanr
      Participant
      This reply has been marked as private.
    • #39380

      Maria Do
      Keymaster

      Hi

      The theme+All required plugins is installed.

      Please check.

    • #39585

      jhonatanr
      Participant
      This reply has been marked as private.
    • #39811

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #39876

      jhonatanr
      Participant
      This reply has been marked as private.
    • #39929

      Maria Do
      Keymaster

      Your problem is fixed.

      That issue from your server. The php version is too low. I’ve upgrade php version for your server.

      Please check.

    • #39992

      jhonatanr
      Participant
      This reply has been marked as private.
    • #40219

      Maria Do
      Keymaster

      Hi

      This case you need to import demo data for your site.(Tools->Install Demo):

      http://prntscr.com/mr4igd

      At the basic level, this theme will require the following conditions:

      Apache 2.x or Microsoft IIS 7
      PHP 5.6.x or 7.x
      MySQL 5.0.4 or higher
      WordPress 4.5.+
      We Recommended PHP configuration limits are as follows:

      max_execution_time 120s

      memory_limit 128M

      post_max_size 120M

      upload_max_filesize 64M

      But your site has some parameters not enough so please upgrade server before import demo.

      Thank you.

Viewing 10 reply threads
  • You must be logged in to reply to this topic.