Home Forums SpyroPress Themes GivingWalk Unable to Install demo Content – 3

Viewing 13 reply threads
  • Author
    Posts
    • #91598

      Flowoptic
      Participant

      As i’m unable to respond to the other tickets, please see my update below to your last message.

      Hi Maria,

      I’ve reset the password, please can you try again. Thanks

      • This topic was modified 1 week, 5 days ago by Maria Do.
    • #91682

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #91683

      Maria Do
      Keymaster

      Yes i am able to login. I am working on your site.

    • #91685

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #91699

      Flowoptic
      Participant

      Hi Maria,

      Thanks for the update,

      Let me restore this VM guest with a clean working copy of WordPress. This way you would be able to login and do what you need to do.

      The login information will still be the same as now.

    • #91700

      Flowoptic
      Participant

      Hi Maria,

      I have now completed the VM back to a clean installation of WordPress.

      Please can you retry and let me know of the outcome.

      Your login information have not change. Please continue to use the login information provided to you already.

      Thanks

    • #91736

      Flowoptic
      Participant

      Hi Maria,

      Please let me know how you are getting on with getting this theme working.

      Thanks,
      Kashim

    • #91737

      Maria Do
      Keymaster

      Hi there

      I am working on your site.

      Thank you.

    • #91738

      Maria Do
      Keymaster

      Your server isn’t working with once click importer

      I will admin team for other solution.

      Thank you for waiting!

    • #91760

      Flowoptic
      Participant

      Hi Maria,

      Thank you for the update, this is the same issue i have been experiencing.

      I have used many themes before with one click import and never have ran into this issue before. I don’t really know what could be causing this issue.

      Please have someone look into this and let me know as soon as possible as this is a build which is for another client.

      Thanks

    • #91762

      Maria Do
      Keymaster

      Hi again

      Here is details problem on your server:

      https://prnt.sc/vmohx3

      Admin team said that need the Cpanel info to fix Cloudflare and upload dupicator files of our demo site for you.

      don’t forget make private for any information

      Thanks and stay safe!

    • #91763

      Maria Do
      Keymaster
      This reply has been marked as private.
    • #91789

      Flowoptic
      Participant
      This reply has been marked as private.
    • #91790

      Maria Do
      Keymaster

      If you experience any issues or need support please let us know.

      Could you please give us 5 star and Good Review on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63
      It’s my pleasure to assist you. if you have any question related to using theme. Thanks for choosing our theme and have a great day ahead!

      Thanks you so much for your help!

Viewing 13 reply threads
  • You must be logged in to reply to this topic.