Home Forums UnTheme Haswell Updating theme from first version to latest

Viewing 4 reply threads
  • Author
    • #99560


      I’m working a new project, it’s a wordpress site with your theme installed. I just bought the theme to update it and that is what happened:

      The theme is “Haswell Child V1.0.1”, as i see it is the first version of your theme.
      The website was not update since 2014-2015 and now it’s my job to do.

      I’m not familiar with child themes so i’m not sure if i can update the theme as it is explained on your documentation.
      Anyway the folder names are different, the old haswell theme is called “wp_haswell” and the new one is just “haswell”.

      Can you give any advise to update the theme and the childtheme?

      You must be logged in to view attached files.
    • #99570

      Maria Do

      Thank you for asking your question.
      Only option to update parent theme and here is tutorial:

      How To Update The Theme

      Please dont forget to backup your site before you update theme to avoid risk.
      Best regards!

    • #99582


      Hello! I did it but as soon as the lastest version of Hasswell parent folder name is “haswell”, and the old one is called “wp_haswell” there is a conflict.

      I tried to rename the new version from “haswell” to “wp_haswell” and i can see the site with some errors but i can not access the backend.

      Any idea?

      Thank you.

    • #99583


      Solved, the problem was with cmssuperheroes plugin (removed).
      Also needed to update/install manually the plugins jscomposer and ef3framework.

      Not easy at all but finally worked.

      Thank you Maria for your advise, it gave me other point of view.

    • #99589

      Maria Do

      Glad to hear that!!
      I hope you have a nice day!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.