Home Forums UnTheme Mentis WooCommerce template

Viewing 1 reply thread
  • Author
    Posts
    • #94521

      Lola conde
      Participant

      Hello,

      I have this message in my worpress, could you help me?

      “Your theme (Mentis) contains outdated copies of some WooCommerce template files. You may need to update these files to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

      Update your theme to the latest version. If there is no update available contact the author of your theme to ask about compatibility with the current version of WooCommerce.
      If you have copied over a template file to change something, then you will have to copy the new version of the template and apply your changes again.”

      Thanks for your support.

      Lola

    • #94545

      Maria Do
      Keymaster

      Hi
      Please follow this document to update theme

      How To Update The Theme


      Thanks and stay safe!

Viewing 1 reply thread
  • You must be logged in to reply to this topic.